关于opkg install安装时遇到的库依赖问题

想把shadowsocks server 移植到wrtnode上面,在编译的时候遇到库缺少的问题,在makefile中对libopenssl *     libcrypto *     libz *  进行拷贝添加,编译通过。

makefile.png

但打包后opkg install的过程中出现了如下问题,不知如何解决,希望得到帮助,谢谢

ss-server.png

Ps: 有openwrt相关的书籍或是系统性的学习材料吗?谢谢
 
已邀请:

xzmu - 10w

赞同来自:

先装提示需要的依赖,再装这个包

要回复问题请先登录注册