wrtnode 的 aps 命令输出错误 是怎么回事

是刚编译好的固件,没有做任何改动, 来源https://github.com/WRTnode/openwrt.git
选择:
Target System (Ralink RT288x/RT3xxx)  --->  
Subtarget (WRTnode 2 series)  ---> 
Target Profile (Default Profile)  --->
出现错误:

aps-e1.png


-----------------------------------------------------------
但是从http://d.wrtnode.com/WRTnode2P/openwrt-ramips-mt7628-wrtnode2p-squashfs-sysupgrade.bin
下载的输出就正常,不知道是怎么回事

aps-k1.png

 
---------------------------------------------
/usr/bin/aps 脚本一样的
 
---------------------------------------------
wireless:
 
root@OpenWrt:/# cat /etc/config/wireless 
config wifi-device  ra0
    option type     ralink
    option mode     9
    option channel  auto
    option txpower 100
    option ht     20
    option country US
    
config wifi-iface
    option device   ra0
    option network    lan
    option mode     ap
    option ssid     WRTnode2P_3E3E
    option encryption psk2
    option key 12345678
    option ApCliEnable '1'
    option ApCliSsid 'aAP'
    option ApCliAuthMode 'WPA2PSK'
    option ApCliEncrypType 'AES'
    option ApCliPassWord '87654321'
 
------------------------------------------------
network:
 
root@OpenWrt:/# cat /etc/config/network 

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config globals 'globals'
    option ula_prefix 'fd9a:ac76:696b::/48'

config interface 'lan'
    option ifname 'eth0.1'
    option force_link '1'
    option macaddr '64:51:7e:80:3e:3e'
    option type 'bridge'
    option proto 'static'
    option ipaddr '192.168.8.1'
    option netmask '255.255.255.0'

config interface 'wan'
    option ifname 'eth0.2'
    option force_link '1'
    option macaddr '64:51:7e:80:3e:3f'
    option proto 'dhcp'

config interface 'wwan'
    option ifname 'apcli0'
    option proto 'dhcp'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option ports '1 2 3 4 6t'

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option ports '0 6t'
 
 
 
 
 
 
 
 
 
已邀请:

xzmu - 10w

赞同来自:

应该是某个无线乱码之后,干扰了整体的输出,这个只需要将wifi驱动退回就行了,wifi驱动更新是这个commit
 
https://github.com/WRTnode/ope ... 6cddd

要回复问题请先登录注册