WRTnode1 交叉编译环境 文件无法下载问题

WRTnode1 交叉编译环境

根据知识库 http://wiki.wrtnode.cc/index.php?title=%E5%A6%82%E4%BD%95%E7%BC%96%E8%AF%91%E4%B8%80%E4%B8%AAWRTnode%E7%9A%84%E5%9B%BA%E4%BB%B6 

安装SDK,在执行到:
$./scripts/feeds update -a
这句时出现了文件无法下载问题,请问怎么解决?

Create index file './feeds/wrtnode.index'
Updating feed 'oldpackages' from 'https://git.openwrt.org/packages.git' ...
正克隆到 './feeds/oldpackages'...
fatal: unable to access 'https://git.openwrt.org/packages.git/': Failed to connect to git.openwrt.org port 443: 连接超时
failed.

 
已邀请:

xzmu - 10w

赞同来自:

忽略即可,这个feeds因为openwrt那边关闭git了,所以下载不了,但是对于编译不影响

mikel_zhao

赞同来自:

好的,谢谢。

要回复问题请先登录注册