opkg install kmod-nls-cp437

I would like to install opkg install kmod-nls-cp437 for wrtnode1 but it does not find it.
I have found I link from the past and it looks like it was available https://wolfgang.reutz.at/2012/04/ 12/openwrt-on-tp-link-mr3020-as-infopoint-with-local-webserver/

I got
root@OpenWrt:~# opkg install kmod-nls-cp437
Unknown package 'kmod-nls-cp437'
 
with BARRIER BREAKER (Bleeding Edge, r41508)
已邀请:

xzmu - 10w

赞同来自: Zsolo

please compile firmware and build kmod-nls-cp437 in firmware , or use this firmware, and opkg install it.
 
before using opkg install ,please opkg update
 
https://downloads.openwrt.org/ ... e.bin

Zsolo

赞同来自:

I would like to rebuild the image, but it could not find http://sources.openwrt.org/util-linux-2.24.1.tar.xy
 
I have checked and  ie util-linux-2.25.2.tar.xz exists. Can I upgrade to it?
 
If I want to rebuild the previous bad build should I use clean or something or just delete the bin/build_dir folder?

Zsolo

赞同来自:

problem has been solved

Zsolo

赞同来自:

I need some help regarding SDK.
 
I have successfully made a build from http://d.wrtnode.com/sdk/sdk.tar.bz2. 
It is 3.10.49 version.
There is no package repository for this version? http://d.wrtnode.com/packages/ supports only 3.10.44.
So if I something need I have to build it.
 
I don't want to loose things on my 3.10.44 original firmware, but I need "kmod-nls-cp437" package(for VFAT)).
Therefore I have decided to make a build from 3.10.44. 
I have dound link and downloaded SDK http://d.wrtnode.com/3.10.44/WRTnodeSDK141015.tar.bz2.
It has a lot of build issues ie. make menuconfig does not works and etc..
https://www.dropbox.com/s/r3yd ... l%3D0

Is it possible to get from somewhere a working 3.10.44 SDK? or get just get "kmod-nls-cp437" package?
https://github.com/WRTnode/openwrt  can be usefull in that case?

xzmu - 10w

赞同来自:

i'm sorry ,if you want to install this module, you need to upgrade you firmware.

要回复问题请先登录注册