wrtnode下不能下载安装kmod-video-uvc

出错信息:opkg_install_cmd: Cannot install package kmod-video-uvc
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for kmod-video-uvc:
* kernel (= 3.18.23-1-8c0258da9cd29e0595de3233694d8d7d) * kernel (= 3.18.23-1-8c0258da9cd29e0595de3233694d8d7d) * kernel (= 3.18.23-1-8c0258da9cd29e0595de3233694d8d7d) * kernel (= 3.18.23-1-8c0258da9cd29e0595de3233694d8d7d) * kernel (= 3.18.23-1-8c0258da9cd29e0595de3233694d8d7d) * kernel (= 3.18.23-1-8c0258da9cd29e0595de3233694d8d7d) *
* opkg_install_cmd: Cannot install package kmod-video-uvc.
已邀请:

xzmu - 10w

赞同来自:

kmod开头的软件包请使用sdk编译进固件,不能opkg安装。因为内核的校验无法通过、而且内核的导出函数不同,即使是强行装上了也不一定能用

xie

赞同来自:

什么事sdk编译固件,以前学Linux系统的编译配置是在Fedora下得。然后生成的二进制文件,这两者是一样的吗?

要回复问题请先登录注册