什么会影响apcli0虚拟网口不可用了

之前可以用的,wifi中继的时候用到,现在不可用了,network下面的配置未改动。
config interface 'wwan'
option ifname 'apcli0'
option proto 'dhcp'
已邀请:

xzmu - 10w

赞同来自:

把你的/etc/config/network的内容粘贴上了呗,不然没法解决啊

bear_218 - 学习中,努力学习中

赞同来自:

network文件配置如下,谢谢大神

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fda4:8f32:a4ff::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option force_link '1'
        option macaddr '3c:d1:6e:77:11:99'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.3.1'
        option netmask '255.255.255.0'

config interface 'wan'
        option ifname 'eth0.2'
        option force_link '1'
        option macaddr '3c:d1:6e:77:11:9a'
        option proto 'dhcp'
        option priority '1'
        option detect_tries '5'

config interface 'wwan'
        option ifname 'apcli0'
        option proto 'dhcp'

config interface 'LTE'
        option lte_network '1'
        option flowlimit '1'
       
config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6t'

~
 

xzmu - 10w

赞同来自:

目前配置看起来正常

要回复问题请先登录注册